Internet Routing Issue with 3rd party Provider
Incident Report for Avatar New York
Resolved
This incident has been resolved.
Posted about 1 year ago. May 02, 2017 - 16:52 UTC
Monitoring
There appears to be a routing issue with one of the internet's main transit providers. This is generating performance issues with sites across the internet. We are monitoring the situation. Here are some related links:

https://www.cloudflarestatus.com/incidents/51q3xhq8w7t8
http://status.pingdom.com/
Posted about 1 year ago. May 02, 2017 - 15:56 UTC