Limited FTP Access 10/15/15 10am-1pm EDT
Incident Report for Avatar New York
Resolved
This incident has been resolved.
Posted almost 3 years ago. Oct 15, 2015 - 16:29 UTC
Identified
Rackspace is upgrading our authentication server between 10am - 1pm today. During this time, FTP will be inaccessible using the standard authentication. If you need access during this time, please email or call us to get a temporary username / password.
Posted almost 3 years ago. Oct 15, 2015 - 13:41 UTC