Rackspace outage 1/27/16
Incident Report for Avatar New York
Resolved
Resolved: ORD Network Connectivity Issues

On 27 January 2016, between 16:25 CST and 16:35 CST, Rackspace experienced connectivity issues within the ORD region. Engineers determined internal changes made to our caching name servers caused a portion of customers to experience issues accessing or building instances within Cloud Files, Cloud Databases, and Cloud Servers.
Posted over 2 years ago. Jan 28, 2016 - 14:16 UTC
Monitoring
Rackspace has confirmed the networking issue has been resolved and sites should be coming back online shortly. We will update this ticket once we have more info on the root cause. Thanks.
Posted over 2 years ago. Jan 27, 2016 - 22:46 UTC
Identified
Update: Rackspace has informed us they are experiencing a network issue that is affecting a large portion of their datacenter. This is affecting a large portion of our customer servers located in ORD DC. Will update you as soon as we have more information
Posted over 2 years ago. Jan 27, 2016 - 22:37 UTC
Investigating
We have been alerted to an outage at rackspace that is affecting customers. We are on with rackspace investigating and will update shortly.
Posted over 2 years ago. Jan 27, 2016 - 22:30 UTC