Rackspace Cloud Load Balancer Hardware Upgrades - Downtime Expected 1min
Incident Report for Avatar New York
Resolved
This incident has been resolved.
Posted about 3 years ago. Oct 15, 2015 - 13:38 UTC
Monitoring
The Rackspace Cloud Load balancers engineers will be performing scheduled migrations to move Cloud Load Balancer instances onto new hardware in ORD region starting on Monday September 21, 2015 in 7 batches. Please review the following times associated with this regional maintenance events:

CHG0056982 - Batch 1 - Tuesday, September 29, 2015 10:00pm (CDT) - 2:00am (CDT next day)
CHG0056983 - Batch 2 - Wednesday, September 30, 2015 10:00pm (CDT) - 2:00am (CDT next day)
CHG0056984 - Batch 3 - Thursday, October 01, 2015 10:00pm (CDT) - 2:00am (CDT next day)
CHG0056985 - Batch 4 - Monday, October 05, 2015 10:00pm (CDT) - 2:00am (CDT next day)
CHG0056986 - Batch 5 - Tuesday, October 06, 2015 10:00pm (CDT) - 2:00am (CDT next day)
CHG0056987 - Batch 6 - Wednesday, October 07, 2015 10:00pm (CDT) - 2:00am (CDT next day)
CHG0056988 - Batch 7 - Thursday, October 08, 2015 10:00pm (CDT) - 2:00am (CDT next day)

Customer should expect up to 1 minute of downtime per migrated load balancer. If their environment fails to migrate during the maintenance window below, Rackspace will notify you the following day to schedule a future migration.Please note that your load balancer will still function as normal in the event of an unsuccessful migration (will rollback). Some of customer services behind the load balancer may be inaccessible during this time. Rackspace has tested and validated all components of the plan to enable a smooth transition.
Posted about 3 years ago. Sep 29, 2015 - 14:16 UTC