ipv6 DNS issue affecting sites that post back to themselves via curl
Incident Report for Avatar New York
Resolved
This incident has been resolved.
Posted 9 months ago. May 23, 2017 - 18:31 UTC
Monitoring
There was an update made to one of the libraries that affects PHP's curl lib last night. This update led to timeout errors for sites that used curl to make calls to back to the same website. It did not affect sites that made calls to other sites or api's. We have implemented a fix and will be rolling it into our test environment to prevent the issue from reoccurring. If you have any questions please contact support@avatarnewyork.com
Posted 9 months ago. May 18, 2017 - 16:06 UTC