ORD Block Storage Incident
Incident Report for Avatar New York
Resolved
This incident has been resolved.
Posted about 1 year ago. Sep 15, 2017 - 11:07 UTC
Monitoring
All affected servers have been rebooted.
Posted about 1 year ago. Sep 15, 2017 - 11:06 UTC
Identified
We have been notified there was an incident with a Rackspace block storage router in ORD that requires some servers using block storage devices be rebooted. We are currently rebooting those servers and will update this ticket when reboots have been completed.
Posted about 1 year ago. Sep 15, 2017 - 10:40 UTC