Intermittent connectivity for some client websites
Incident Report for Avatar New York
Resolved
Cloudflare has rolled out a release and is monitoring. Client sites appear to have recovered.

https://www.cloudflarestatus.com/
Posted about 3 years ago. Oct 05, 2015 - 17:37 UTC
Identified
We have confirmed with rackspace the cloudflare incident appears to be the root cause of the intermitant outage and is affecting cloudflare customers. It's now also listed on rackspace's status page as well:

https://status.rackspace.com/

We will update you with developments shortly.
Posted about 3 years ago. Oct 05, 2015 - 16:12 UTC
Update
We have identified that there is a route leak with cloudflare which maybe causing the issues with any clients hosting dns with cloudflare. See more info on their status: https://www.cloudflarestatus.com/

We are still investigating.
Posted about 3 years ago. Oct 05, 2015 - 15:59 UTC
Investigating
Hi - we are currently investigating intermittent connectivity issues reported on some client websites.
Posted about 3 years ago. Oct 05, 2015 - 15:45 UTC