Authorize.net CIM issue
Incident Report for Avatar New York
Resolved
This incident has been resolved.
Posted about 2 years ago. Sep 09, 2016 - 00:50 UTC
Monitoring
It appears some customers are currently experiencing issues with authorize.net ( @AuthorizeNet ) CIM feature. More information can be found here: https://community.developer.authorize.net/t5/Integration-and-Testing/CIM-error-when-saving-customer-payment-profile-in-live-mode/m-p/55700#M30543
Posted about 2 years ago. Sep 08, 2016 - 19:28 UTC