Morning Cloudflare / Amazon partial outage
Incident Report for Avatar New York
Resolved
This incident has been resolved.
Posted over 3 years ago. Jun 12, 2015 - 12:02 UTC
Identified
CloudFlare and Amazon are experiencing network routing issues this morning. The cloudflare outage may cause client sites using cloudflare's CDN to respond intermittently. Our status page is following their status. More info can be found at https://www.cloudflarestatus.com/
Posted over 3 years ago. Jun 12, 2015 - 10:44 UTC