Load Balancer Outage in US-east (AWS)
Incident Report for Avatar New York
Resolved
We have fixed the issue with the load balancers and the sites are all now back online.
Posted 4 months ago. Oct 05, 2018 - 21:02 UTC
Identified
We are currently experiencing an outage in US-east (AWS). We have identified issue and are working to resolve. Will update you shortly
Posted 4 months ago. Oct 05, 2018 - 20:23 UTC
This incident affected: Websites and AWS ec2-us-east-1.